PlotSquared Update / Minecraft 1.13

Hello, here is a little update :laughing:

PlotSquared 4.0 was released recently (see #updates) for 1.13. This is the main focus for the PlotSquared team. We still support the legacy branch (<1.12), but we are most likely not going to add new features to the legacy branch anytime soon. As of now, both the Sponge and Nukkit versions are pretty much unmaintained. We are still working hard on the plugin, and a lot of time has been put into the latest release.

FastAsyncWorldEdit for WorldEdit7 (which is what is required for PlotSquared 4) has not yet been released. We get a lot of questions regarding this on the daily, so it obviously needs some clarification. PlotSquared compatibility does exist in a separate FAWE branch, but that branch is having some issues with what could potentially cause chunk corruption. This release is going to get a separate announcement when the time comes. If you want to get this announcement, grab yourself the role in #info. Repeatedly asking for it here or in the plugin reviews isn’t going to help anyone.

The development team has changed quite a bit over the last few months. Jesse is no longer working on the plugins. IronApollo has taken over the development of FastAsyncWorldEdit, and the resource has been transferred to the I-S account on Spigot. PlotSquared is maintained by myself, dordsor21 and MattBDev. These are still projects we are working on as volunteers, and plugin development certainly isn’t our full time jobs. As such, we hope that you understand that not all of our time can be dedicated towards the projects. If you want to support the projects via donations, that’s always helpful. DM @Citymonstret for PlotSquared donations, and @kashike for FAWE donations. Also, please report bugs in the issue trackers!

Let’s also give a big thank you to NotMyFault for helping keep the community together, and Vicarious, AeSix & SirYwell for being extremely supportive in here